Jump to content


Cant redeem code "not valid"


  • Please log in to reply
9 replies to this topic

destro521 #1 Posted 13 May 2017 - 02:26 AM

    Plebian

  • Alpha Testers
  • 2
  • Member since:
    12-11-2013

Hey

 

I recieved an email from "Total War: ARENA" <arena@totalwar.com> claiming that i had a unique closed alpha code from the last test but when i tried to input the code it said it was invalid :(


Edited by destro521, 13 May 2017 - 02:27 AM.


Conan #2 Posted 13 May 2017 - 06:19 AM

    Imperator

  • Administrator
  • 174
  • Member since:
    03-07-2012

Hello destro521,

 

I have sent you a PM



Blazer0310 #3 Posted 07 July 2017 - 07:38 AM

    Plebian

  • Alpha Testers
  • 2
  • Member since:
    07-07-2017

hey

 

i have the same problem from my code



Conan #4 Posted 07 July 2017 - 10:54 AM

    Imperator

  • Administrator
  • 174
  • Member since:
    03-07-2012

View PostBlazer0310, on 07 July 2017 - 03:38 PM, said:

hey

 

i have the same problem from my code

 

PM sent

TectonicKnight #5 Posted 07 July 2017 - 11:13 AM

    Plebian

  • Alpha Testers
  • 1
  • Member since:
    07-06-2017
My unique Closed Alpha access code isn't redeeming as it comes up with invalid. 

Blazer0310 #6 Posted 07 July 2017 - 11:59 AM

    Plebian

  • Alpha Testers
  • 2
  • Member since:
    07-07-2017
Thanks Conan, it is downloading now

Conan #7 Posted 07 July 2017 - 12:26 PM

    Imperator

  • Administrator
  • 174
  • Member since:
    03-07-2012

View PostTectonicKnight, on 07 July 2017 - 07:13 PM, said:

My unique Closed Alpha access code isn't redeeming as it comes up with invalid. 

 

Sent you a PM as well

ViVianNini #8 Posted 08 July 2017 - 12:57 AM

    Plebian

  • Alpha Testers
  • 1
  • Member since:
    07-25-2013

hey

 

i have the same problem from my code



DevilGandhi #9 Posted 14 July 2017 - 05:15 AM

    Plebian

  • Alpha Testers
  • 1
  • Member since:
    03-05-2016
Hello sir, 
I got a code from the developers which I used in the wargaming website. It did show that the code was activated but I never got the 2nd mail, later on when i tried the same code, it showed it wasn't valid anymore. Can you please let me know what I am doing wrong.

Conan #10 Posted 21 July 2017 - 01:26 PM

    Imperator

  • Administrator
  • 174
  • Member since:
    03-07-2012

View PostViVianNini, on 08 July 2017 - 08:57 AM, said:

hey

 

i have the same problem from my code

 

View PostDevilGandhi, on 14 July 2017 - 01:15 PM, said:

Hello sir, 
I got a code from the developers which I used in the wargaming website. It did show that the code was activated but I never got the 2nd mail, later on when i tried the same code, it showed it wasn't valid anymore. Can you please let me know what I am doing wrong.

 

PMs sent




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users